[EVO] Не обновляется до последней версии из-за config.inc.php

Здравствуйте. Не хочет обновляться до последних версий
MODX EVO 1.1b-d7.1.1 от 09.06.2015
и
MODX EVO 1.1b-d7.1 от 08.03.2015

Стоит версия MODX EVO 1.0.15-d6.18 от 14.11.2014
При ошибке обновления до версий, указанных выше, обновление до существующей версии возвращает работоспособность сайту и устанавливается нормально.
А ошибка такая.

Начинаю обновление, все пункты ОК, после согласия с лицензией появляется старничка белая (как будто без css), где черным по белому написано, что модули обновлены и все, дальше ничего не происходит.
Обновляю страничку, выдает ошибку
Результаты установки

Программа установки сейчас попробует установить базу данных:

Создание подключения к базе данных: OK!

Выбор базы данных `tontula_bas`: OK!

Создание таблиц базы данных: OK!

Запись конфигурационного файла: ОШИБКА!

Программа установки не смогла записать файл конфигурации. Скопируйте вышеперечисленное в файл manager/includes/config.inc.php



Редактирование, как описано, config.inc.php ни к чему не приводит.
При открытии сайта белый лист.

5 комментариев

avatar
Скорее всего на вашем хостинге php версии 5.2, переключите на 5.3 или 5.4
avatar
Может просто права на файл manager/includes/config.inc.php сделать 777 и еще раз обновить?
avatar
Я это делал и даже подменял уже готовый? Не работает (. Спасибо.
avatar
Спасибо. PHP действительно версии 5.2, договариваюсь с хостером перейти на другой сервер. Предлагают 5.3, 5.4 и 5.5. Даже не знаю, что выбрать.
Спасибо!
avatar
Да, ошибка была из-за версии 5.2
Спасибо.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.