[EVO] Не могу попасть в админку

Приветствую! Установил modx evo 1.0.15 на денвер. Зашел в админку, в конфигурации поставил галочку выводить капчу при входе. Все было норм. Но после того, как разлогинился и попробовал снова зайти в админку, выводится сообщение об ошибке Apache и капча не отображается. Соответственно зайти в админку теперь не могу. Пробовал в базе в таблице system_settings в поле use_captcha устанавливать значение 0, но все равно при входе в админку просит ввести капчу, которая не отображается. Сообщение об ошибке Apache:
Капча:
Подскажите, куда копать, где смотреть?

7 комментариев

avatar
однозначно дело не в MODX, какая версия php?
avatar
Денвер это же прошлый век. XAMPP или WAMP попробуйте.
avatar
Денвера уже нет как такового. Есть Endels, там всё норм работает.
avatar
Endels рулит, поддерживаю! Как на него перешел, так горя не знаю ))
avatar
ПРОБЛЕМА РЕШЕНА
Установив Endels по совету Advanced и Vorojan, проблему решил, но все равно не мог спокойно спать, не поняв что было не так в Denwer. В итоге на правильную мысль навел gtx59 своим вопросом про версию php. Проблема лежала именно в этом. У меня был установлен Denwer с версией php 5.3 без Zend Optimizer. Переустановка более ранней версии Denwera с php 5.2 и Zend Optimizer помогла устранить глюки Apache.
Спасибо всем, кто откликнулся.
avatar
Здравствуйте. Обновил MODX с 1.2.1 на 1.4.5 и не могу попасть в админку ровно с такой же проблемой — вместо капчи огрызок, и пишет Capcha is not configured properly. За исключением оформления, точно такое же окно как у топикстартера. Обновил на 1.4.6 — та же беда. Попытки отключения через MyPHPAdmin также безуспешны.
Уже добрался через FTP до veriword.php и урезал рандом до (0,0), подставляю «0» на входе в админку — все равно не пускает с той же ошибкой.
Как можно временно отключить капчу в Evolution? Или что нужно поправить в файлах сайта?
avatar
Форум побуждает к саморазвитию. Пока преодолел первый уровень квеста. В папке assets/cache в файле site.Cache.idx заменил для «use_captcha» 1 на 0 и требование ввода капчи ушло, зашел в админку и выключил нафиг.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.