В Multitv старая версия PHX 2.1.3 (Не работает на PHP 7)

Столкнулся с небольшой проблемой.
В modx evo > 1.4 в multitv используется старая версия PHX 2.1.3 (phx.parser.class.inc.php). Эта версия не работает с PHP > 7 из-за того что удалена поддержка модификатора /e в функции preg_replace.
В новой версии PHX 2.2.2 это уже исправлено.

2 комментария

avatar
а вопрос в чём?
avatar
В вопрос риторический. Просто у ответсвенного за multitv руки поа заняты. А я вот подгоняю слегка.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.