YAMS не работает на одной из страниц

Доброго времени коллеги.
Вопрос по довольно древней версии 1.1b-d7.0.18 и YAMS. В силу определённых причин обновление до актуальных версий, пока не рассматривается, нужно восстановить работоспособность.
Проблема в следующем: YAMS установлен и на всех, кроме одной страницах работает. То есть при переключении на EN формируются ссылки на страницы, вида: site.ru//en/page/ при переходе по этим ссылкам выдает, как положено EN контент.
Кроме одной страницы, на которую так же формируется ссылка: site.ru/en/page(описываемая страница) и при переходе по ней сбрасывает на главную, причем уже в русскоязычном варианте.
Собственно это закономерно, так как при попытке присвоить шаблону данной страницы мультиязычность в настройках модуля YAMS -> Template Variable Management, выдаются ошибки:
Failed to associate template variable pagetitle_en" with template number 5.
Failed to associate template variable pagetitle_ru" with template number 5.
Failed to associate template variable longtitle_en" with template number 5.
Failed to associate template variable longtitle_ru" with template number 5.
и так далее.
Никак не пойму почему это происходит, другие страницы работают как положено.
Сам с YAMS ранее не сталкивался и вообще давно по большей части на REVO.
Возможно у кого то было подобное и не затруднит указать мне, что я пропускаю в данном вопросе)

1 комментарий

avatar
Отбой, извините. Причина оказалась, как всегда элементарна. На сайте некоторый бардак и один из ресурсов имел такой же menutitle, как и проблемный. При изменении его, всё заработало.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.