Не отображается превью SimpleGallery

Установил версию 1.4.10 на поддомен, установил SimpleGallery 1.2.5 через Extras, не отображаются превью на странице документа в админке. С 1.4.8 тоже самое. На том же хостинге с теми же настройками на основном домене стоит версия, обновленная до 1.4.9 с SimpleGallery 1.2.4. Превью отображаются. Обновил до 1.2.5, тоже отображаются. Что может быть причиной?

5 комментариев

avatar
Посмотрите в консоли, что там на месте превью.
avatar
Случайно ответил не на ваш комментарий, а оставил новый
avatar
<code><span class="pun"><</span><span class="tag">div</span><span class="pln"> </span><span class="atn">class</span><span class="pun">=</span><span class="atv">"img"</span><span class="pln"> </span><span class="atn">title</span><span class="pun">=</span><span class="atv">""</span><span class="pln"> </span><span class="atn">style</span><span class="pun">=</span><span class="atv">"</span><span class="str">background-image:url('http://test.nijest.ru/assets/plugins/simplegallery/ajax.php?mode=thumb&url=assets/galleries/1/logo.png');</span><span class="atv">"</span><span class="pun">></</span><span class="tag">div</span><span class="pun">></span></code>

То есть test.nijest.ru/assets/plugins/simplegallery/ajax.php?mode=thumb&url=assets/galleries/1/logo.png не прогружается

P.S. Установил на другой хостинг на поддомен, нормально. Может быть, что рег ру вводит какие-то странные ограничения на поддомены?
Комментарий отредактирован 2020-02-13 15:06:29 пользователем Nijest
avatar
Конкретно по этому случаю не скажу, я вашу строчку кода не могу вместить в уставший мозг )) а в общем — конечно, от хостинга многое зависит.
avatar
Ну, то есть код нормально отдаётся, а вот превью через ajax прокладку — нет. Оставлю пока как есть, раз проблема не с плагином, а с хостингом
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.