Ошибка после обновленя 1.4.7 -> 2.0.1

Здравствуйте. Подскажите, в чем может быть ошибка: после обновления сайта (за исключением 2х страниц) работает, а админка не открывается — ошибка 500.
В логах это PHP Fatal error: Uncaught Error: Call to undefined function env() in /home/.../public_html/manager/includes/config.inc.php:3\nStack trace:\n#0 /home/.../public_html/manager/index.php(138): include_once()\n#1 {main}\n thrown in /home/.../public_html/manager/includes/config.inc.php on line 3

4 комментария

avatar
А как обновляли? С 1.4.х на 2.х.х есть нюансы в обновлении, на этот счет видео есть.
avatar
По этому видео и делал. У меня было 1.4.4, обновил до 1.4.7, затем до 2.0.1
avatar
Вот это «Call to undefined function env()» вызывает у меня смутные сомнения. А вы config.inc.php точно из новой сборки ставили? или старый остался?
avatar
Я создал default.php как показано в видео и затем, удалив старый manager, перенес все файлы 2.0.1 на хостинг, после этого у меня уже не открылась админка. Я произвел обновление через /install/, но не помогло.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.