Evolution CMS 2.0.1 и Shopkeeper 1.3.6

Ребята, у кого-нибудь получилось подружить Evolution CMS 2.0.1 и Shopkeeper 1.3.6? У меня не получается. SK требует DocumentParser и DBAPI старой версии. Если сейчас какие-либо готовые решения для магазина на Evolution CMS 2.0.1. Буду благодарен любому совету. Скажите если кто понимает в какую сторону копать чтобы завести SK из под Evolution CMS 2.0.

7 комментариев

avatar
Насколько мне известно, большую часть кода перелопатил liberpro

Но вообще, зачем этот полутруп, если есть Commerce?
avatar
Спасибо большое за информацию. Давно не работал с MODx. Отстал безнадежно и не знаю какие плагины/модули сейчас актуальны. Очень старый магазин попал в руки, перетащил его на Evo 2, все удалось поднять, кроме SK. Правильно я понимаю что Commerce по ссылке github.com/mnoskov/commerce/commits/master подымется на Evo c ларкой? Если да, то тогда буду буду переезжать на Commerce
avatar
Пкм, на 2 версии его уже кто-то юзает. Я лично не понял, зачем вы перешли с 1.4 на 2.0, в вашем случае, разницы никакой
avatar
Ну как зачем — интересно. Тем более по работе сейчас все делаю в Laravel
avatar
Ну тогда почему бы нет. Но не вот прямщас в продакшене
avatar
Да, Commerce на 2.0 работает норм.
avatar
Да. На 2.0 работает отлично
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.