FLajax не работает под 1.4.10 и выше

Есть неплохой скрипт отправки через Ajax сообщений на сайте под сниппет FormLister. Для простых сайтов он быстрее и удобнее настраивается, чем то, что я видел помимо. Но после последних обновлений EVO он начал выдавать ошибку и сообщения не отправляются больше. На этом сайте его презентовал автор, но не похоже, что он будет обновлять скрипт, да и связаться не понятно как. Может кто доработает? И выложить в открытом доступе. Наверняка не только я пользовался. Ну, или сколько бы это стоило?
Ссылка на сам скрипт github.com/milkamil93/FLajax

1 комментарий

avatar
Тоже пользуюсь сниппетом на одном проекте. В 1.4.10 обновили FormLister и что-то поменялось. Не разбирался, а просто взял формлистер из 1.4.9 и заменил файлы — все заработало.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.